Requisiti di sistema per EmiLISPCA Structure

requisiti CAD e di sistema per lavorare con EmiLISPCA Structure

icona

EmiLISPCA
Structure 2018
€ 390,00
(licenza perenne)

icona

EmiLISPCA
Structure 2018
a partire da € 70,00 per 3 mesi
(licenza a noleggio)

Requisiti minimi di sistema

Motore cad


EmiLISPCA Structure è compatibile con i seguenti cad:

  • BricsCAD V15.3.05
  • BricsCAD V16.2.15
  • BricsCAD V17.2.07 (32/64bit) e versione successiva
  • BricsCAD V18.1.05 (32/64bit) e versione successiva
  • BricsCAD V19.1.10 (32/64bit) e versione successiva
  • AutoCAD Full dalla V2011-...- fino al V2019 compresa - (32/64bit)
  • *Non* è compatibile con AutoCAD LT e BricsCAD Classic

Sistema Operativo


EmiLISPCA Structure è compatibile con le seguenti versioni di Windows:

  • Windows Vista - (32/64bit)
  • Windows 7 - (32/64bit)
  • Windows 8 e 8.1 - (32/64bit)
  • Windows 10 - (32/64bit)