Requisiti di sistema per EmiLISP 2019 Free

requisiti CAD e di sistema per lavorare con EmiLISP Free

Requisiti minimi di sistema

Motore cad

EmiLISP Free è compatibile con i seguenti cad:

  • BricsCAD V16.2.15 Professional e Platinum - (32/64bit) o superiore
  • BricsCAD V17.1.1 Professional e Platinum - (32/64bit) o superiore
  • BricsCAD V18.1.5 Professional e Platinum - (32/64bit) o superiore
  • BricsCAD V19.1.6 Professional e Platinum - (32/64bit) o superiore

  • AutoCAD Full 2016...- fino al 2019 compreso - (32/64bit)
  • *Non* è compatibile con AutoCAD LT e BricsCAD Classic

Sistema Operativo

EmiLISP Free è compatibile con le seguenti versioni di Windows:

  • Windows Vista - (32/64bit)
  • Windows 7 - (32/64bit)
  • Windows 8 - (32/64bit)
  • Windows 10 - (32/64bit)